Need Tech. Support — Some videos and pictures not loading

Go down

Need Tech. Support — Some videos and pictures not loading

Post  BMF on Wed Jul 28, 2010 9:50 pm

Hi Snake Doctor, thanks for creating a tech support type forum, I think this will be very helpfull. Ok, I will try the best I can to describe the problem I have been having. As far as my general computer skills go, I would say I am about a 5 out of 10, so please bear with me. Just recently, like in the past 4 weeks or so I have noticed on some websites I visit I am getting the "RED X" where a picture should be and also I am not able to view some videos on some websites. I can view videos on YouTube, Hulu, and all the major video sites. I am have an Acer Laptop running Vista and I am up to date according to Windows Update. I mainly use Internet Explorer 8, but I aslo use Opera from time to time. Here is an example of the problem I am having. If I am useing IE 8 and I go to acdc.com and I go to videos, the page will load but where the video is supposed to be it is just a black box with a small icon in the top left corner, not sure what the icon stands for but it has a small red, sky blue, blue, green and yellow square inside of it. If I use Opera I can view the videos fine. I have reset IE 8 settings to default and even uninstalled IE8 and then reinstalled and still no luck. Again this only happens on some websites not very many, I have goggled my problem and tried several suggestions but now my head hurts and would appreciate any advice you may have, I am sure you will need more info from me to better understand what is going on. Thank you in advance for any help you may be able to provide.

BMF

BMF
Newbie Geek

Posts : 2
Join date : 2010-07-28

View user profile

Back to top Go down

Re: Need Tech. Support — Some videos and pictures not loading

Post  Snake Doctor on Thu Jul 29, 2010 1:13 am

Hey BMF,

I'm a Mac person, so I don't have the necessarily most informed insights into Windows problems (other than sledgehammering the thing Laughing ).

So to clarify, the issue of pics/videos not loading ONLY happens in IE 8? Just want to be sure before I say anything else.

You might download Firefox and see if it's any better.

http://www.mozilla.com/en-US/firefox/personal.html

____________________________
Windows a 32 bit extension to a 16 bit graphicalshell for an 8 bit operating system made for a 4 bit cpu by a 2 bit company that can't stand 1 bit of competition.

Snake Doctor
God of Geekdom

Posts : 75
Join date : 2010-07-24

View user profile http://geeks.forumotions.net

Back to top Go down

Re: Need Tech. Support — Some videos and pictures not loading

Post  BMF on Thu Jul 29, 2010 9:10 am

Thanks for the fast response, and yes it only happens with IE 8, does not happen when I use Opera. But I understand that a MAC is totally different than a PC, so its no big deal, I will eventually figure it out, just thought I would try. I think it may have something to do with GIF images, also may have something to do with embedded pictures and videos on web sites but not sure. Thanks again for your response.

BMF :D

BMF
Newbie Geek

Posts : 2
Join date : 2010-07-28

View user profile

Back to top Go down

Re: Need Tech. Support — Some videos and pictures not loading

Post  Snake Doctor on Fri Jul 30, 2010 12:58 pm

Hello again! No problem. Wink

OK, well Internet Explorer is one of the worst pieces of **** ever foisted upon computer users. I recommend sticking with Opera and Firefox.

Cya around!

____________________________
Windows a 32 bit extension to a 16 bit graphicalshell for an 8 bit operating system made for a 4 bit cpu by a 2 bit company that can't stand 1 bit of competition.

Snake Doctor
God of Geekdom

Posts : 75
Join date : 2010-07-24

View user profile http://geeks.forumotions.net

Back to top Go down

Re: Need Tech. Support — Some videos and pictures not loading

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum